Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't pick my car when registering for DTM in R3E
Not sure why its doing this. I tried restarting the app and everything

[Image: zgo2fUM.png]
Turns out deleting the Temp folder twice made it work, but now I have to do it everytime I want to sign up for the DTM races
Still struggling with this issue
(07-27-2018, 07:56 PM)Alleric¬†Enslin Wrote:  Still struggling with this issue

Already suggested this in an other thread, looks like a common issue, my "fix" is to open another page in the app when you get the blank or partially blank cars selection page (for example schedule or standings) and then hit the BACK button to return to the incomplete page... 9 out of 10 it should re-load properly...
Neither deleting the temp folder nor doing the back-button trick does help. When trying to register for one of the WTCR races in R3E, I always get blank boxes...

Any other tricks to fix this issue? Any comments by the SRS people regarding this problem? Any help would be greatly appreciated...
disable content detection on your SRS profile.
Awesome! That worked, thanks!

Forum Jump:

Users browsing this thread: 1 Guest(s)