Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I CANT SELECT CAR
#11
it has been updated to v1.4.
it's the latest version now
Reply
#12
(03-27-2020, 01:26 AM)Alexandre Viau Wrote:  
(03-26-2020, 10:29 PM)simracingsystem Wrote:  if it only happens with the skip barber, you have the wrong version, we are using 1.3 for the moment.
https://www.simracingsystem.com/showthread.php?tid=3164
I came here for the same reason and this is exactly why it wasn't working. Fixed it for me. Thanks.

May I suggest to edit the Mods list and highlight that we need version 1.3 as the link brings you directly to the most recent version which is 1.4 at the moment. (I know it is already written 1.3 but it's not that obvious and I seem to not be the only one who did not notice the wrong versión.


First I enter the race and I am refused because of the misscontent. Then I download the versión from the link (1.4 versión) and the next race: refused again.
Lost points every time it happens.

Reply
#13
you need to delete the previous version (1.3) when installing a new one (1.4).
Reply
#14
1.4 is in a different folder than 1.3. I don't think you need to delete the old one (although I did because I don't see ever going back top 1.3).
Tutorial on how to use Autodesk Mudbox and Adobe Photoshop to make custom liveries! https://tinyurl.com/yaetz4qz
Grab my PDash Skins (an Assetto Corsa HUD app) here: https://tinyurl.com/y95ewubz
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)