Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
R3E missing content
#1
Photo 
Hello, guys! Can you help me with this issue - i can't see a lots of content, when i want to choice a car for the race! I have all content, which is in RaceRoom. This problem is only related to the WTCC class - in other competitions I see all the content.

[Image: unknown.png]
Reply
#2
delete the temp folder inside the app and restart the app.
If it doesn't work, disable content detection.
Reply
#3
Thumbs Up 
(07-15-2019, 02:16 PM)simracingsystem Wrote:  delete the temp folder inside the app and restart the app.
If it doesn't work, disable content detection.

Thank you very much! All works now!
Reply
#4
Don't want to open a new thread, so I'll post it here... I got a similar issue, but only with the new content, the Formula RR 90: with content detection off I get 3 blank slots, no way of filling them (already deleted temp, reinstalled the whole app even, nothing), with content detection on at least I see the V10 and V12, not the V8 ( I own all 3 of them)... missed the race because of this funny joke (on an already very restricted schedule Sad ), good thing is I now have a week to figure it out... any ideas?
Reply
#5
Photo 
Lorenzo, just make disable content detection - User CP > Edit profile > disable RRE content detection.

[Image: Inkedjoxi_screenshot_1563280275099.jpg]
Reply
#6
I always run with content detection off, tried to enable it just because I already tried everything else, with the consecuences I said, 2 cars appeared, 3rd one completely disappeared... if I remember correctly had a similar issue in the past (new serie running brand new content), just can't remember how I got it fixed, or if the app needed an update... I'll retry during this week...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)