Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help starting Assetto Corsa
#1
Photo 
Hello gentlemen,
I am new here. I just got AC Ultimate Edition from Steam. Downloaded the whole sim. But when I click to start Assetto Corsa I get the following error:

[Image: Assetto-Corsa-Problem.png]

Can someone help me?
Thanks
Reply
#2
Here's all the odd stuff I see with that image:

Looks like your login name is "Owner" which... is unexpected.

Also, not sure why there's two backslashes before \\cfg in that path... might be a Kunos error in the error message (lol)... but your path should look more like this:

C:\Users\[yourLoginName]\Documents\Assetto Corsa\cfg\controllers\presets\Default.ini

And lastly... have you made that particular file read only? Assuming it exists, right click on it and select Properties. Should look like this. Make sure "Read-only" isn't checked.

[Image: mJqVFos.png]
Tutorial on how to use Autodesk Mudbox and Adobe Photoshop to make custom liveries! https://tinyurl.com/yaetz4qz
Grab my PDash Skins (a Assetto Corsa HUD app) here: https://tinyurl.com/y95ewubz
Reply
#3
Thanks for helping me out to fix this issue. Mow I did what you said, but it came up with this error now.
[Image: Assetto-Corsa-Problem2.png]
BTW I don't have a fanatec wheel, I have a G29. what do you think I should do?
Reply
#4
Seems like 1) Kunos's error message has an extra backslash, and 2) you should probably just delete everything in that directory. The game should remake all of them for you.
Tutorial on how to use Autodesk Mudbox and Adobe Photoshop to make custom liveries! https://tinyurl.com/yaetz4qz
Grab my PDash Skins (a Assetto Corsa HUD app) here: https://tinyurl.com/y95ewubz
Reply
#5
Thanks man, I'll try that. Hopefully it will work.
Reply
#6
Ok the solution I found is that I right click the AC folder in documents and then properties the I unchecked "read only". and the game started up.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)