Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Checksum failed - Caterham, Brand Hatch
#1
I've just downloaded Caterham Academy 0.93. I had "checksum failed" when trying to join server in Brand Hatch GP. I did try multiple times and refreshed by going to current series in between and coming back to race menu. Didn't have any problems playing earlier series (Dallara)..Any idea what could be the problem? I assume that the server checks the car and the track (not for example all the tracks in the series, but only the track which is currently driven).
Reply
#2
Did you install 0.93 over a previous install? Typically that's the issue when folks get a checksum even though they have installed the correct version. When installing a new version, be sure to delete the old version first rather than just overwriting. Brands Hatch should just be default content.
Tutorial on how to use Autodesk Mudbox and Adobe Photoshop to make custom liveries! https://tinyurl.com/yaetz4qz
Grab my PDash Skins (an Assetto Corsa HUD app) here: https://tinyurl.com/y95ewubz
Reply
#3
Thanks for tips. In fact I'm not sure if I had this car earlier or not. However i deleted the car and also those tracks in this series which are mods. Then I reinstalled them with the newest versions. We'll see next time if this helped. P.S. This worked for me!
Reply
#4
Encountered same problem. Forgot to re-download the mod, looks like it has been updated last december
https://www.racedepartment.com/downloads...55/updates
i5-4460, GTX970, 12GB, Logitech G920
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)