Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error when trying to join Evora race
#1
Bug 
Hi!
A few minutes ago when I tried to join the Evora race I've got the following error message: https://imgur.com/Cz7WX2d. Thanks to this I couldn't race. Could someone explain me why I need a car, that's not even in the race to join?
Reply
#2
Fairly uncommon but known error that you see from time to time. Sure-fire workaround is to join using the public server list and searching for "simracingsystem". Join the server you have the ability to join; that's your server.

Apparently there's launcherdata or something you can delete that is supposed to help, but it's never fixed that particular error for me. Joining using the server browser works every time.
Tutorial on how to use Autodesk Mudbox and Adobe Photoshop to make custom liveries! https://tinyurl.com/yaetz4qz
Grab my PDash Skins (a Assetto Corsa HUD app) here: https://tinyurl.com/y95ewubz
Reply
#3
(04-10-2019, 11:16 PM)Russell Sobie Wrote:  Fairly uncommon but known error that you see from time to time. Sure-fire workaround is to join using the public server list and searching for "simracingsystem". Join the server you have the ability to join; that's your server.

Apparently there's launcherdata or something you can delete that is supposed to help, but it's never fixed that particular error for me. Joining using the server browser works every time.

Thank you for the fast answer!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)