Hello There, Guest! Register

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raceroom Update 08/05/2018
#31
I hope you can help me. I've loaded the new race-room app but its the same as the the old app for me I can't Join the sever. All looks ok until the sim opens. its opens at the raceroom experence page, single player, multiplayer, competition, store, portal, I have seen online that at this stage I should be at the sever stage with my can in the garage as I do get with Assetto Corsa. Any help would be appreciated Many thanks Sean.
Reply
#32
if it happened with the previous app, it's not from the update.
what you describe happens when the launch commads are set on steam and not on your SRS User profile, on the RRE cmd field.


(05-17-2018, 07:01 PM)Sean Devlin Wrote:  I hope you can help me. I've loaded the new race-room app but its the same as the the old app for me I can't Join the sever. All looks ok until the sim opens. its opens at the raceroom experence page, single player, multiplayer, competition, store, portal, I have seen online that at this stage I should be at the sever stage with my can in the garage as I do get with Assetto Corsa. Any help would be appreciated Many thanks Sean.
Reply
#33
(05-17-2018, 07:26 PM)simracingsystem Wrote:  if it happened with the previous app, it's not form the update.
what you describe happens when the launch commads are set on steam and not on your SRS User profile, on the RRE cmd field.


(05-17-2018, 07:01 PM)Sean Devlin Wrote:  I hope you can help me. I've loaded the new race-room app but its the same as the the old app for me I can't Join the sever. All looks ok until the sim opens. its opens at the raceroom experence page, single player, multiplayer, competition, store, portal, I have seen online that at this stage I should be at the sever stage with my can in the garage as I do get with Assetto Corsa. Any help would be appreciated Many thanks Sean.

will check carefully and report back thank you..
Reply
#34
(05-17-2018, 07:46 PM)Sean Devlin Wrote:  
(05-17-2018, 07:26 PM)simracingsystem Wrote:  if it happened with the previous app, it's not form the update.
what you describe happens when the launch commads are set on steam and not on your SRS User profile, on the RRE cmd field.


(05-17-2018, 07:01 PM)Sean Devlin Wrote:  I hope you can help me. I've loaded the new race-room app but its the same as the the old app for me I can't Join the sever. All looks ok until the sim opens. its opens at the raceroom experence page, single player, multiplayer, competition, store, portal, I have seen online that at this stage I should be at the sever stage with my can in the garage as I do get with Assetto Corsa. Any help would be appreciated Many thanks Sean.

will check carefully and report back thank you..

Sorry no luck here. I have tried everything and check all I can. I noticed someone sending a log file would that help and how do you find the correct file? many thanks Sean
Reply
#35
What do you have here?

[Image: 9940-3e326d0a6cf7b1d149b6da8865a6de38.jpg]
Reply
#36
I sent my attachment. my second box (which yours said vr) has a long number to do with triple screen settings i think.

(05-19-2018, 09:44 PM)Sean Devlin Wrote:  I sent my attachment. my second box (which yours said vr) has a long number to do with triple screen settings i think.


Below : should I remove it? will I still have triple screen?


 -triScr 80 -10 60 35 2 60 35 2 45 60 35 2 45

(05-19-2018, 09:44 PM)I think i have it attached now..  Sean Devlin Wrote:  I sent my attachment. my second box (which yours said vr) has a long number to do with triple screen settings i think.

(05-19-2018, 09:44 PM)Sean Devlin Wrote:  I sent my attachment. my second box (which yours said vr) has a long number to do with triple screen settings i think.


Below : should I remove it? will I still have triple screen?


 -triScr 80 -10 60 35 2 60 35 2 45 60 35 2 45



   
Reply
#37
As written on the instructions you need to copy those to your RRE cmd field (on your SRS profile) and delete them on steam.
Reply
#38
That so nearly worked. But I got a contect sever error 20103. I own both the car and track. Appreciate your support. Sean...
Reply
#39
Do you own the skin?
Reply
#40
(05-20-2018, 01:07 PM)simracingsystem Wrote:  Do you own the skin?

At last all sorted. Many thanks for your help. Sean..
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)