Hello There, Guest! Register

Thread Rating:
  • 7 Vote(s) - 4.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automobilista App
"sets the integrated GPU as the default GPU."

Yes, Gergely, that sounds familiar. Thanks for stepping in with the answer.
(08-01-2018, 07:52 AM)Gergely Mazak Wrote:  
(07-31-2018, 07:11 PM)Leandro Andrade Wrote:  Quando entro pelo aplicativo fica com 5 de fps quando entro pela vapor fica nomal em torno de 60. Alguem pode me ajudar?

Há uma sugestão do admin neste tópico, dizendo:

"Parece que o AMS, quando lançado da linha de comando, configura o GPU integrado como o GPU padrão.
Você precisa forçar seu GPU dedicado no Nvidia Inspector. Você já força o AA certo? "

Aplica-se apenas se você tiver uma placa nVidia, é claro.
A minha é amd r7 360
Here's a suggestion from tomsguide:

1. Open the "Control Center".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance AMD processor.

I cannot verify the method myself as i have an Nvidia card.
(07-31-2018, 07:11 PM)Leandro Andrade Wrote:  Quando entro pelo app fica com 5 de fps quando entro pela steam fica nomal em torno de 60. Alguem pode me ajudar?

I think I found a solution for this problem, I will quote my solution from the reiza forum:

last night I did managed to get around that problem !!
The best part is that worked in my laptop that uses two graphics card's , and it worked with a friend that uses a AMD card, both of us where getting only around 30fps ...

Basically I only needed to completely exit steam! and when I launch the game through the VX website or the sim racing system, it automatically opens steam and asks if I allow the game to launch, I press ok and voila !

I tried to set a card profile for the Web Launcher.exe and the ams.exe, but never worked... So far this is the only solution I have.

So to be able to play through SRS, I need to have steam running to launch the SRS app, and then before joining the server through the app, I need to exit steam first! When you press "join server" in the SRS app steam will open automatically, you press ok to allow the app to launch the game, and that's all, no more fps problem!
Does this app work on 32bit machine?
64 bits only
My AMS went all black screen, only mouse visible when I return to the pit during qualy so I had to kill the AMS process.

Is there anyway to re-enter the session (password needed, no button in the launcher)?
As of now I missed the race Sad
the join button is visible until the end of qualy.
(12-05-2018, 06:10 PM)simracingsystem Wrote:  the join button is visible until the end of qualy.

ok, should i have found it at the start page after clicking enter?

I had to log out/in and start the app again, there was only my own user stats and not any availible session, the qualy had not ended, maybe something went wrong

Forum Jump:

Users browsing this thread: 1 Guest(s)