Hello There, Guest! Register

Thread Rating:
  • 7 Vote(s) - 4.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automobilista App
Please series
Reply
http://www.simracingsystem.com/showthread.php?tid=3780
Reply
Wow , thanks SRS for the ams chance you offer, we know is not the most raced sim, but it is a great one. Thanks for offering again ams races!

I think iracing should not love your great work! Big Grin.

Cheers!
SRS SPAIN , NORDSCHLEIFE ASSETTO FAN CLUB, ONLYSIMRACING.COM
Reply
Sorry I'm looking for some help. When I select an option in sim racing system ams app, it shows me a window with a message that says "WARNING! Invalid profile".
Reply
is your ams profile exactly Julio Cervera?
is it located on mydocs/automobilista/userdata?
do you have a config.ini inside steam/steamapps/common/automobilista?
Reply
I have already been able to solve the problem. I deleted all files inside automobilista folder and I verified the content from steam. Thanks
Reply
Thanks to SRS by reactivate the service. Fantastic.
Reply
Quando entro pelo app fica com 5 de fps quando entro pela steam fica nomal em torno de 60. Alguem pode me ajudar?
Reply
(07-31-2018, 07:11 PM)Leandro Andrade Wrote:  Quando entro pelo app fica com 5 de fps quando entro pela steam fica nomal em torno de  60. Alguem pode me ajudar?

When I first installed the SRS AMS app this happened to me also. Unfortunately, that was around 9 months ago and my old brain can't recall the solution. Hopefully, someone else will have the answer or I'll recall it soon. The main thing I am saying is, there IS a solution so don't give up hope of getting running at your normal fps.

...damn you, head jelly! I know it's a simple solution, too.....if only I could bloody remember it...
Reply
(07-31-2018, 07:11 PM)Leandro Andrade Wrote:  Quando entro pelo app fica com 5 de fps quando entro pela steam fica nomal em torno de  60. Alguem pode me ajudar?

There's a suggestion by the admin in this thread, saying:

"It seems that AMS, when launched from the command line, sets the integrated GPU as the default GPU.
You need to force your dedicated GPU on Nvidia Inspector. You already force AA through there right?"

It applies only if you have an nVidia card, of course.
Reply


Forum Jump:


Users browsing this thread: 5 Guest(s)