Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raceroom heavily pixilated with VR
#1
Hi, I tried to join my first race tonight with Raceroom in VR and have the following in the RRE cmd field: -vr 2.2 monitor.  Everything loads up and the menus are fine but as soon as I hit the drive button and in the car it's very very pixilated.  Completely unplayable.  I tried re-joining many times, removed the launch options in Steam, removed monitor in my SRS profile.  Nothing worked and I couldn't make the race, 10 mins isn't enough time to fix things when they go wrong!  Obviously it's fine when I run Raceroom normally, I just finished a race with 19 AI no issues at all.  I would like to try again tonight but not sure if I will be banned for not turning up, but also couldn't see a way of cancelling either.
Anyone know of a fix?  
Thanks!
Reply
#2
how do you proceed with steam vr?
Reply
#3
(03-01-2018, 09:38 PM)simracingsystem Wrote:  how do you proceed with steam vr?
Steam VR automatically opens when the game launches just as it does when I play Raceroom.
Reply
#4
(03-01-2018, 09:25 PM)Gareth Smith Wrote:  Hi, I tried to join my first race tonight with Raceroom in VR and have the following in the RRE cmd field: -vr 2.2 monitor.  Everything loads up and the menus are fine but as soon as I hit the drive button and in the car it's very very pixilated.  Completely unplayable.  I tried re-joining many times, removed the launch options in Steam, removed monitor in my SRS profile.  Nothing worked and I couldn't make the race, 10 mins isn't enough time to fix things when they go wrong!  Obviously it's fine when I run Raceroom normally, I just finished a race with 19 AI no issues at all.  I would like to try again tonight but not sure if I will be banned for not turning up, but also couldn't see a way of cancelling either.
Anyone know of a fix?  
Thanks!
I experienced exactly the same. My cmd field is -vr monitor. I didn't remove the cmd field in steam itself though as the instructions told, still have to try and see if that fixes it
Reply
#5
(03-01-2018, 10:09 PM)Marc Denessen Wrote:  I experienced exactly the same. My cmd field is -vr monitor. I didn't remove the cmd field in steam itself though as the instructions told, still have to try and see if that fixes it
Without changing anything I signed up for the next race, F4 at Silverstone and it was absolutely fine.  No idea what happened before but had a brilliant race!
Reply
#6
OK, I have the absolute same problem here Sad

Deleted the startup parameters from steam, added it to my SRS profile. "-vr 1.7 monitor"
It was so blurred that I had to leave the qualy Sad
Reply
#7
(03-02-2018, 07:18 AM)Dennis Rottmann Wrote:  OK, I have the absolute same problem here Sad

Deleted the startup parameters from steam, added it to my SRS profile. "-vr 1.7 monitor"
It was so blurred that I had to leave the qualy Sad
I can confirm deleting the startup parameters from Steam isn't needed, not for me anyway.  I ended up doing two races last night with them added back into Steam.  All I can say is try again, I didn't even reboot and the next two races were fine.  Going to try the TT Cup again tonight as that's the race I had the issue with.

Good luck
Reply
#8
Gareth, does it work now for you?
I've added the steam parameters back. Only have now the -vr parameter in Seattle and did a race now. But it seems to be buggy as SRS admin forced to use the startup parameters all in SRS and not in Steam startup. I'm now confused and hoping that the devs can have a look at it please.
Reply
#9
(03-03-2018, 07:07 PM)Dennis Rottmann Wrote:  Gareth, does it work now for you?
I've added the steam parameters back. Only have now the -vr parameter in Seattle and did a race now. But it seems to be buggy as SRS admin forced to use the startup parameters all in SRS and not in Steam startup. I'm now confused and hoping that the devs can have a look at it please.
Hi Dennis, yes it's working fine for me now, it was only the very first race I had this issue with.  All races after, about 8 or so have been great.  I have Steam start up as -vr 2.2 monitor and SRS CMD -vr 2.2 monitor -repSystemDebug.

Hope you find a fix, sorry I can't help more, I really didn't do anything to fix for myself it just worked on the following races.

I spoke too soon, just went into the 21:00 TT Cup and I have the same issue again. I ran the same race this afternoon and it was fine, so was the other 2 races today and all last night!
So can't be my setup as it was working, SRS can you please look into this.

Thanks!
Reply
#10
Why u all start with
"- vr xxx monitor"? I understand why, but this causes this problem here @my PC.

If I start R3E with these params, SteamVR is starting (which i dont like very much)
and R3E is "pixelated".

If start R3E just with
"- vr xxx"
R3E starts without SteamVR. All I have to do one time, is, to press the hotkey (e.g. "Space") I have assigned to "Toggle VR Monitor View" in the 2ndary ControllOptions.
Yes, R3E starts with a black monitor, but if u press the hotkey while in the Menue after loading into RTE, it is like u have started with "-vr xxx monitor". But remember: The first keystroke is, to get away the R3E advertising screen.

Hope this helps.
Regards
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)