Sim Racing System
Abarth at Zandvoort - Printable Version

+- Sim Racing System (http://www.simracingsystem.com)
+-- Forum: Sim Racing System (http://www.simracingsystem.com/forumdisplay.php?fid=1)
+--- Forum: Bugs & Troubleshooting (http://www.simracingsystem.com/forumdisplay.php?fid=3)
+--- Thread: Abarth at Zandvoort (/showthread.php?tid=5841)



Abarth at Zandvoort - Ivan Fornos - 05-13-2019

It seems there's some kind of trouble here, nobody can join the server!


RE: Abarth at Zandvoort - Claude Wilkin - 05-13-2019

(05-13-2019, 12:10 AM)Ivan Fornos Wrote:  It seems there's some kind of trouble here, nobody can join the server!

Same here cannot join server from SRS or Online racing screen...says using online racing to try to join " there are fewer pitboxes than reg drivers for this circuit" or something similar I get audio from skins "...carry on" wiht cars loading 1-22....but get kicked back to SRS or Online screen


RE: Abarth at Zandvoort - Marc LoGiudice - 05-13-2019

(05-13-2019, 12:15 AM)Claude Wilkin Wrote:  
(05-13-2019, 12:10 AM)Ivan Fornos Wrote:  It seems there's some kind of trouble here, nobody can join the server!

Same here cannot join server from SRS or Online racing screen...says using online racing to try to join " there are fewer pitboxes than reg drivers for this circuit" or something similar I get audio from skins "...carry on" wiht cars loading 1-22....but get kicked back to SRS or Online screen
Same for me.


RE: Abarth at Zandvoort - Pedro Mateus - 05-13-2019

yep same thing happened to me, I don't think anyone could join the session really (and I tried both with the app and manually in the server list)