Sim Racing System
Checksum failed - Caterham, Brand Hatch - Printable Version

+- Sim Racing System (http://www.simracingsystem.com)
+-- Forum: Sim Racing System (http://www.simracingsystem.com/forumdisplay.php?fid=1)
+--- Forum: Racing Series Discussion (http://www.simracingsystem.com/forumdisplay.php?fid=37)
+--- Thread: Checksum failed - Caterham, Brand Hatch (/showthread.php?tid=5656)



Checksum failed - Caterham, Brand Hatch - Juha Koponen - 04-11-2019

I've just downloaded Caterham Academy 0.93. I had "checksum failed" when trying to join server in Brand Hatch GP. I did try multiple times and refreshed by going to current series in between and coming back to race menu. Didn't have any problems playing earlier series (Dallara)..Any idea what could be the problem? I assume that the server checks the car and the track (not for example all the tracks in the series, but only the track which is currently driven).


RE: Checksum failed - Caterham, Brand Hatch - Russell Sobie - 04-12-2019

Did you install 0.93 over a previous install? Typically that's the issue when folks get a checksum even though they have installed the correct version. When installing a new version, be sure to delete the old version first rather than just overwriting. Brands Hatch should just be default content.


RE: Checksum failed - Caterham, Brand Hatch - Juha Koponen - 04-12-2019

Thanks for tips. In fact I'm not sure if I had this car earlier or not. However i deleted the car and also those tracks in this series which are mods. Then I reinstalled them with the newest versions. We'll see next time if this helped. P.S. This worked for me!


RE: Checksum failed - Caterham, Brand Hatch - Luca Fazzino - 04-14-2019

Encountered same problem. Forgot to re-download the mod, looks like it has been updated last december
https://www.racedepartment.com/downloads/caterham-academy-2017.17855/updates