Sim Racing System
Server not response - Printable Version

+- Sim Racing System (http://www.simracingsystem.com)
+-- Forum: Sim Racing System (http://www.simracingsystem.com/forumdisplay.php?fid=1)
+--- Forum: Raceroom App (http://www.simracingsystem.com/forumdisplay.php?fid=40)
+--- Thread: Server not response (/showthread.php?tid=3365)



Server not response - Gorka Lucena - 05-31-2018

With the new update(today update)  I can't entry in the rooms. It's normal?? Anymore with this problem?


RE: Server not response - Maciek Sobczak - 05-31-2018

Got the same "Server not responded" message today while entering NSU TTS race @ 16 GMT. Race is not listed in the results either, so maybe all other registered users got this.


RE: Server not response - Chris Knatz - 05-31-2018

Can't enter Wtcc 2017 Zolder. The same error can't connect to the server. Huh Huh


RE: Server not response - Valentino Bivacqua - 05-31-2018

me too


RE: Server not response - simracingsystem - 05-31-2018

should work now.


RE: Server not response - Carlos Barros - 06-01-2018

Same problem here. No response from server, since yesterday. Tried 3 times on the procar series. Thanks for checking this if you can.


RE: Server not response - Alvio Lampis - 06-04-2018

When it happens to me, i usually restart Steam... it seems like working 8)


RE: Server not response - Pedro Ramos - 06-22-2018

I have the same problem, since update. Yesterday was my last attempt


RE: Server not response - Mario Vaccaro - 07-04-2018

problema errore al server codice (2108) raceroom non parte, qualcuno può aiutarmi grazie